aboutsummaryrefslogtreecommitdiffstats
path: root/drivers/gdisp/ILI9481/readme.txt
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/gdisp/ILI9481/readme.txt')
-rw-r--r--drivers/gdisp/ILI9481/readme.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/drivers/gdisp/ILI9481/readme.txt b/drivers/gdisp/ILI9481/readme.txt
index dc66e27b..235c2582 100644
--- a/drivers/gdisp/ILI9481/readme.txt
+++ b/drivers/gdisp/ILI9481/readme.txt
@@ -1,6 +1,6 @@
To use this driver:
-1. Add in your halconf.h:
+1. Add in your gfxconf.h:
a) #define GFX_USE_GDISP TRUE
b) Any optional high level driver defines (see gdisp.h) eg: GDISP_NEED_MULTITHREAD
@@ -9,7 +9,7 @@ To use this driver:
and ensure it is on your include path.
Use the gdisp_lld_board_example.h or gdisp_lld_board_fsmc.h file as a basis.
Currently known boards are:
- BOARD_FIREBULL_STM32_F103 - GPIO interface: requires GDISP_CMD_PORT and GDISP_DATA_PORT to be defined
+ BOARD_FIREBULL_STM32_F103 - GPIO interface: requires GDISP_CMD_PORT and GDISP_DATA_PORT to be defined
2. To your makefile add the following lines:
include $(GFXLIB)/drivers/gdisp/ILI9481/gdisp_lld.mk