aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gmake_scripts/cpu_at91sam7.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gmake_scripts/cpu_at91sam7.mk')
-rw-r--r--tools/gmake_scripts/cpu_at91sam7.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/tools/gmake_scripts/cpu_at91sam7.mk b/tools/gmake_scripts/cpu_at91sam7.mk
new file mode 100644
index 00000000..fe5d528d
--- /dev/null
+++ b/tools/gmake_scripts/cpu_at91sam7.mk
@@ -0,0 +1,20 @@
+#
+# This file is subject to the terms of the GFX License. If a copy of
+# the license was not distributed with this file, you can obtain one at:
+#
+# http://ugfx.org/license.html
+#
+
+#
+# See readme.txt for the make API
+#
+
+# Requirements:
+#
+# NONE
+#
+
+SRCFLAGS += -mcpu=arm7tdmi
+LDFLAGS += -mcpu=arm7tdmi
+#SRCFLAGS += -mcpu=arm7tdmi -mabi=apcs-gnu
+#LDFLAGS += -mcpu=arm7tdmi -Wl,--no-warn-mismatch