aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gmake_scripts/cpu_stm32m1.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gmake_scripts/cpu_stm32m1.mk')
-rw-r--r--tools/gmake_scripts/cpu_stm32m1.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/gmake_scripts/cpu_stm32m1.mk b/tools/gmake_scripts/cpu_stm32m1.mk
index 87030aee..9c8246e6 100644
--- a/tools/gmake_scripts/cpu_stm32m1.mk
+++ b/tools/gmake_scripts/cpu_stm32m1.mk
@@ -14,7 +14,7 @@
# NONE
#
-SRCFLAGS += -mcpu=cortex-m3 -falign-functions=16
-LDFLAGS += -mcpu=cortex-m3
+SRCFLAGS += -mcpu=cortex-m1 -falign-functions=16
+LDFLAGS += -mcpu=cortex-m1
DEFS += CORTEX_USE_FPU=FALSE