aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-01-10 23:39:58 -0600
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-01-10 23:39:58 -0600
commit7fcaa3715f1b3afde3256b6a01232c8a71fea891 (patch)
treecaa2833d4c2f1de936336dfc6c549b0f48e4b871
parenta8dcf8428fed7d66309959b64d5bd55794c25386 (diff)
downloadcryptography-7fcaa3715f1b3afde3256b6a01232c8a71fea891.tar.gz
cryptography-7fcaa3715f1b3afde3256b6a01232c8a71fea891.tar.bz2
cryptography-7fcaa3715f1b3afde3256b6a01232c8a71fea891.zip
drop to >= 0.8 to make pypy happy
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d03e5ff8..e8bcc11f 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ with open(os.path.join(base_dir, "cryptography", "__about__.py")) as f:
exec(f.read(), about)
-CFFI_DEPENDENCY = "cffi>=0.8.1"
+CFFI_DEPENDENCY = "cffi>=0.8"
SIX_DEPENDENCY = "six>=1.4.1"
requirements = [