aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-07-09 21:14:24 -0500
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-07-09 21:14:24 -0500
commitdd32e95c84b0075b14d9a07514bfd020fa252c59 (patch)
treecadcdc44253c89465ae938edbb67ca55b49783dd
parente08548d1c3f2ab03c0859af315bb8048191b79b8 (diff)
downloadcryptography-dd32e95c84b0075b14d9a07514bfd020fa252c59.tar.gz
cryptography-dd32e95c84b0075b14d9a07514bfd020fa252c59.tar.bz2
cryptography-dd32e95c84b0075b14d9a07514bfd020fa252c59.zip
add an automated commit message for tagging during the release process
-rw-r--r--tasks.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tasks.py b/tasks.py
index 65e33aea..c9fdfa99 100644
--- a/tasks.py
+++ b/tasks.py
@@ -81,7 +81,7 @@ def release(version):
"""
``version`` should be a string like '0.4' or '1.0'.
"""
- invoke.run("git tag -s {0}".format(version))
+ invoke.run("git tag -s {0} -m '{0} release'".format(version))
invoke.run("git push --tags")
invoke.run("python setup.py sdist")