aboutsummaryrefslogtreecommitdiffstats
path: root/docs/primitives
diff options
context:
space:
mode:
authorDonald Stufft <donald@stufft.io>2013-08-11 17:38:13 -0400
committerDonald Stufft <donald@stufft.io>2013-08-11 17:38:13 -0400
commit446a457218e3f793f4fec6b73e719c37bfef7d6e (patch)
treeff8636929592945493350a70bea0c3df1e3f0f8a /docs/primitives
parentb19736c8ffdb2bfe243097cae55b60d855e7a0fe (diff)
parent09f53578923c241fbb76c0be6bdf725f3b96f528 (diff)
downloadcryptography-446a457218e3f793f4fec6b73e719c37bfef7d6e.tar.gz
cryptography-446a457218e3f793f4fec6b73e719c37bfef7d6e.tar.bz2
cryptography-446a457218e3f793f4fec6b73e719c37bfef7d6e.zip
Merge branch 'master' into simple-symmetric-encryption
Conflicts: setup.py
Diffstat (limited to 'docs/primitives')
-rw-r--r--docs/primitives/symmetric-encryption.rst2
1 files changed, 1 insertions, 1 deletions
diff --git a/docs/primitives/symmetric-encryption.rst b/docs/primitives/symmetric-encryption.rst
index 0812f6b9..9986d89d 100644
--- a/docs/primitives/symmetric-encryption.rst
+++ b/docs/primitives/symmetric-encryption.rst
@@ -14,7 +14,7 @@ where the encrypter and decrypter both use the same key.
>>> from cryptography.primitives.block import BlockCipher, ciphers, modes
>>> cipher = BlockCipher(ciphers.AES(key), modes.CBC(iv))
- >>> cipher.encrypt("my secret message") + cipher.finalize()
+ >>> cipher.encrypt(b"a secret message") + cipher.finalize()
# The ciphertext
[...]