diff options
author | Paul Kehrer <paul.l.kehrer@gmail.com> | 2016-01-17 16:27:25 -0600 |
---|---|---|
committer | Paul Kehrer <paul.l.kehrer@gmail.com> | 2016-01-17 16:27:25 -0600 |
commit | 27fab132e7bf09b0080d77d087032b3faabfc3b5 (patch) | |
tree | 243bfad170d3d6d3782cb7c1a46685787d1eae5e /setup.py | |
parent | 4edafb2cf151f7aa82defd14a6a08d427cbd9010 (diff) | |
parent | e74dc4ed8608d119881273b887b8c022128846d7 (diff) | |
download | cryptography-27fab132e7bf09b0080d77d087032b3faabfc3b5.tar.gz cryptography-27fab132e7bf09b0080d77d087032b3faabfc3b5.tar.bz2 cryptography-27fab132e7bf09b0080d77d087032b3faabfc3b5.zip |
Merge pull request #2674 from alex/reduce-duplication
Attempt to reduce the duplication in declaring our test deps
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 5 |
1 files changed, 4 insertions, 1 deletions
@@ -62,7 +62,7 @@ test_requirements = [ "pytest", "pretend", "iso8601", - "hypothesis", + "hypothesis>=1.11.4", "pyasn1_modules", ] @@ -308,6 +308,9 @@ setup( install_requires=requirements, tests_require=test_requirements, + extras_require={ + "test": test_requirements, + }, # for cffi zip_safe=False, |