aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDonald Stufft <donald@stufft.io>2013-08-07 12:50:44 -0700
committerDonald Stufft <donald@stufft.io>2013-08-07 12:50:44 -0700
commit39ffd9095a2735665e2bf1c62799849c7ac5a1bc (patch)
treeef296b8630199b8e5d25d624597c146b4e233768 /setup.py
parent096b000c244d592def9bcd826528de7284d4e851 (diff)
parenta233dcc6f32eaaef10750cf644c68363d08395f1 (diff)
downloadcryptography-39ffd9095a2735665e2bf1c62799849c7ac5a1bc.tar.gz
cryptography-39ffd9095a2735665e2bf1c62799849c7ac5a1bc.tar.bz2
cryptography-39ffd9095a2735665e2bf1c62799849c7ac5a1bc.zip
Merge pull request #1 from alex/initial-repo
Basic Project Files and Skeleton
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 21 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 00000000..c3b754f3
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,21 @@
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+from setuptools import setup
+
+
+setup(
+ name="cryptography",
+ license="Apache License, Version 2.0",
+ install_requires=["cffi>=0.6"],
+)