aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2015-12-07 20:40:23 -0600
committerPaul Kehrer <paul.l.kehrer@gmail.com>2015-12-07 20:40:23 -0600
commit3fd2f7ac71ecdf26c7f85d8bce21714949e6933b (patch)
tree16fb0f67a40a1531bc9a1492e76f625ef7616b6d /setup.py
parent69d3cadf8e8d6eb115cf0a1d85ccf686c0c2a833 (diff)
parented48066a3f8e58af58926a17906540213e57f88e (diff)
downloadcryptography-3fd2f7ac71ecdf26c7f85d8bce21714949e6933b.tar.gz
cryptography-3fd2f7ac71ecdf26c7f85d8bce21714949e6933b.tar.bz2
cryptography-3fd2f7ac71ecdf26c7f85d8bce21714949e6933b.zip
Merge pull request #2513 from alex/bin-pytest
pin pytest to disallow 2.8.4 which breaks tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 19f1e663..43fe17e7 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ else:
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
- "pytest",
+ "pytest!=2.8.4",
"pretend",
"iso8601",
"hypothesis",