aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-12-17 13:55:49 -0800
committerAlex Gaynor <alex.gaynor@gmail.com>2014-12-17 13:55:49 -0800
commit4d8de138910628db04a1c861303e744e7f10729a (patch)
tree3d7fec1de040cb7bb168150d8778262253f3e3fb /setup.py
parentd1746da04faa07ebc597f721afbe4980593564eb (diff)
parentbbffc4067c1278a5d96f73bb89255becd43da29e (diff)
downloadcryptography-4d8de138910628db04a1c861303e744e7f10729a.tar.gz
cryptography-4d8de138910628db04a1c861303e744e7f10729a.tar.bz2
cryptography-4d8de138910628db04a1c861303e744e7f10729a.zip
Merge pull request #1499 from reaperhulk/x509-ossl-impl
X509Backend support in OpenSSL backend
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3e2ab3eb..ead5ec4f 100644
--- a/setup.py
+++ b/setup.py
@@ -36,6 +36,7 @@ VECTORS_DEPENDENCY = "cryptography_vectors=={0}".format(about['__version__'])
requirements = [
CFFI_DEPENDENCY,
+ "enum34",
"pyasn1",
SIX_DEPENDENCY,
SETUPTOOLS_DEPENDENCY