aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-02-24 20:16:10 -0600
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-02-24 20:16:10 -0600
commit5b6ce2a63a2408638bb7636639abfb1c771585d5 (patch)
tree0807fbdc572f8d031a7701121827eb77bbd88b05 /setup.py
parent81f9f5cb49435e468c08c5b553ad5667bcb77478 (diff)
downloadcryptography-5b6ce2a63a2408638bb7636639abfb1c771585d5.tar.gz
cryptography-5b6ce2a63a2408638bb7636639abfb1c771585d5.tar.bz2
cryptography-5b6ce2a63a2408638bb7636639abfb1c771585d5.zip
some style fixes suggested by pep8-naming
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 81a50f44..a2a75504 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ requirements = [
]
-class cffi_build(build):
+class CFFIBuild(build):
"""
This class exists, instead of just providing ``ext_modules=[...]`` directly
in ``setup()`` because importing cryptography requires we have several
@@ -110,6 +110,6 @@ setup(
zip_safe=False,
ext_package="cryptography",
cmdclass={
- "build": cffi_build,
+ "build": CFFIBuild,
}
)