aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPeter Odding <peter@peterodding.com>2014-07-12 01:56:37 +0200
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-09-29 11:44:31 -0500
commit63ce5df83303380dab8b81a557fa9a8314d3ad5e (patch)
treee2b3a1cdd6720bfc26c344eb90a0f957a02091fc /setup.py
parente327cf1f4ed2f45291866c6de1f035bd7f9bf80a (diff)
downloadcryptography-63ce5df83303380dab8b81a557fa9a8314d3ad5e.tar.gz
cryptography-63ce5df83303380dab8b81a557fa9a8314d3ad5e.tar.bz2
cryptography-63ce5df83303380dab8b81a557fa9a8314d3ad5e.zip
PEP-8 fixes pointed out by Travis CI
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 64e31cae..145854a8 100644
--- a/setup.py
+++ b/setup.py
@@ -158,14 +158,15 @@ def keywords_with_side_effects(argv):
- ``python setup.py clean``
- ``python setup.py egg_info``
- This function is based on the `setup.py script of SciPy`_ (see also the
+ This function is based on the `setup.py script`_ of SciPy (see also the
discussion in `pip issue #25`_).
.. _pip issue #25: https://github.com/pypa/pip/issues/25
- .. _setup.py script of SciPy: https://github.com/scipy/scipy/blob/master/setup.py
+ .. _setup.py script: https://github.com/scipy/scipy/blob/master/setup.py
"""
if len(argv) >= 2 and ('--help' in argv[1:] or
- argv[1] in ('--help-commands', '--version', 'clean', 'egg_info')):
+ argv[1] in ('--help-commands', '--version',
+ 'clean', 'egg_info')):
return {}
else:
return {