aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2015-04-21 20:28:01 -0400
committerAlex Gaynor <alex.gaynor@gmail.com>2015-04-21 20:28:01 -0400
commit7f817d5262084fcb01fc8b8a1a4f9728e7887bff (patch)
tree6bd82c5b68a8f1921a689504e18dd1f23d314d55 /setup.py
parent42363224318ead52cad80604622131d379a767a7 (diff)
parentfda410e06c6b82878f943273b29b55b41217dc74 (diff)
downloadcryptography-7f817d5262084fcb01fc8b8a1a4f9728e7887bff.tar.gz
cryptography-7f817d5262084fcb01fc8b8a1a4f9728e7887bff.tar.bz2
cryptography-7f817d5262084fcb01fc8b8a1a4f9728e7887bff.zip
Merge pull request #1855 from reaperhulk/subject-alt-name
Support Subject Alternative Name in the OpenSSL backend
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6376a1f5..e0b57380 100644
--- a/setup.py
+++ b/setup.py
@@ -32,6 +32,7 @@ with open(os.path.join(src_dir, "cryptography", "__about__.py")) as f:
VECTORS_DEPENDENCY = "cryptography_vectors=={0}".format(about['__version__'])
requirements = [
+ "idna",
"pyasn1",
"six>=1.4.1",
"setuptools"