aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2015-05-19 07:23:25 -0400
committerAlex Gaynor <alex.gaynor@gmail.com>2015-05-19 07:23:25 -0400
commit8b8df2337049abfcfc3991be8331e31b6d116d84 (patch)
tree8aaaf0d1501766252980f24a691d8ce0170d6b6f /setup.py
parent2a21843a729257617579d686df30fb391143d3ca (diff)
parent71a16210c39c59bcf205da5a447777c55649ecf8 (diff)
downloadcryptography-8b8df2337049abfcfc3991be8331e31b6d116d84.tar.gz
cryptography-8b8df2337049abfcfc3991be8331e31b6d116d84.tar.bz2
cryptography-8b8df2337049abfcfc3991be8331e31b6d116d84.zip
Merge pull request #1959 from reaperhulk/idna2003-test
IDNA 2003 test
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e0b57380..77f6dcdb 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ with open(os.path.join(src_dir, "cryptography", "__about__.py")) as f:
VECTORS_DEPENDENCY = "cryptography_vectors=={0}".format(about['__version__'])
requirements = [
- "idna",
+ "idna>=2.0",
"pyasn1",
"six>=1.4.1",
"setuptools"