aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Reid <dreid@dreid.org>2013-10-22 11:06:11 -0700
committerDavid Reid <dreid@dreid.org>2013-10-22 11:06:11 -0700
commit9949702886c815277bb7483b1a0d429a2a7ffd7c (patch)
tree3c2c586cee0c5d5ea416f891fa9ec337650296ed /setup.py
parentab73ed9a6fadd69c7d394617fac6d6d2ab818abf (diff)
parentb2c94fd22e0da4159be8c98dd32917bdf9cfb504 (diff)
downloadcryptography-9949702886c815277bb7483b1a0d429a2a7ffd7c.tar.gz
cryptography-9949702886c815277bb7483b1a0d429a2a7ffd7c.tar.bz2
cryptography-9949702886c815277bb7483b1a0d429a2a7ffd7c.zip
Merge pull request #112 from reaperhulk/block-cipher-decrypt
Block Cipher Decryption
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index cbbf100a..1856cadb 100644
--- a/setup.py
+++ b/setup.py
@@ -10,8 +10,6 @@
# implied.
# See the License for the specific language governing permissions and
# limitations under the License.
-import sys
-
from setuptools import setup, find_packages
@@ -32,9 +30,6 @@ setup_requires = [
CFFI_DEPENDENCY,
]
-if sys.version_info[:2] < (3, 4):
- install_requires += ["enum34"]
-
setup(
name=about["__title__"],
version=about["__version__"],