aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-03-19 11:49:32 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-03-19 11:49:32 -0400
commitafc1ccdcc86371588328c7894d230c9db3757359 (patch)
tree7fec9bb56953d1d5c687a96ca6ed084ec9fff5e6 /setup.py
parent1805e7219ec4150427847e2c44956d97b861aab1 (diff)
downloadcryptography-afc1ccdcc86371588328c7894d230c9db3757359.tar.gz
cryptography-afc1ccdcc86371588328c7894d230c9db3757359.tar.bz2
cryptography-afc1ccdcc86371588328c7894d230c9db3757359.zip
import order fixes for future automated checking
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f8b84a3b..0f6ec416 100644
--- a/setup.py
+++ b/setup.py
@@ -13,13 +13,14 @@
from __future__ import absolute_import, division, print_function
+from distutils.command.build import build
import os
import sys
-from distutils.command.build import build
-from setuptools import setup, find_packages
+from setuptools import find_packages, setup
from setuptools.command.test import test
+
base_dir = os.path.dirname(__file__)
about = {}