aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-03-08 08:32:56 -0800
committerAlex Gaynor <alex.gaynor@gmail.com>2014-03-08 08:32:56 -0800
commitc37feed731bca6dab9e1afacc446b7516fed30aa (patch)
tree5545dcd366f023efd40e9fe235ce10ad333cfff4 /setup.py
parent78c2f2d2c0a40d20edcaf37c33e91224af3ecbb6 (diff)
downloadcryptography-c37feed731bca6dab9e1afacc446b7516fed30aa.tar.gz
cryptography-c37feed731bca6dab9e1afacc446b7516fed30aa.tar.bz2
cryptography-c37feed731bca6dab9e1afacc446b7516fed30aa.zip
Added future imports and licenses that are missing
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 238ee9b7..7f7ba9ef 100644
--- a/setup.py
+++ b/setup.py
@@ -10,6 +10,9 @@
# implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+
+from __future__ import absolute_import, division, print_function
+
import os
import sys
from distutils.command.build import build