aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2013-08-06 19:25:52 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2013-08-06 19:31:02 -0700
commitc62e91f3eca01c7e06974994fc16bce06fbffabf (patch)
tree4372729eaf6f3f6b3fdd43baa882270f6373bd82 /setup.py
parent8d7fb752184873f2aa3c2cc375d1556d43920d1b (diff)
downloadcryptography-c62e91f3eca01c7e06974994fc16bce06fbffabf.tar.gz
cryptography-c62e91f3eca01c7e06974994fc16bce06fbffabf.tar.bz2
cryptography-c62e91f3eca01c7e06974994fc16bce06fbffabf.zip
Initial commit. Migrates over basic project files, and the OpenSSL bindings
from OpenTLS.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 00000000..f1c1c68e
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,8 @@
+from setuptools import setup
+
+
+setup(
+ name="cryptography",
+ license="Apache Software License Verison 2.0",
+ install_requires=["cffi>=0.6"],
+)