aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2016-01-08 07:35:43 -0500
committerAlex Gaynor <alex.gaynor@gmail.com>2016-01-08 07:35:43 -0500
commitcaf9cf64b4beeee00491c125a2d067026355196b (patch)
tree1b79f73cb68f8928496afa4d8a525dcaaa3551c5 /setup.py
parentb3913acb3612e5c941924b15d3de47a2280d4011 (diff)
parent90ad38fae043268e3bfe2844f1996707bfd0caf8 (diff)
downloadcryptography-caf9cf64b4beeee00491c125a2d067026355196b.tar.gz
cryptography-caf9cf64b4beeee00491c125a2d067026355196b.tar.bz2
cryptography-caf9cf64b4beeee00491c125a2d067026355196b.zip
Merge pull request #2646 from reaperhulk/static-callbacks
Static callbacks
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3b67e8ff..f79b0e25 100644
--- a/setup.py
+++ b/setup.py
@@ -54,8 +54,8 @@ if platform.python_implementation() == "PyPy":
"upgrade PyPy to use this library."
)
else:
- requirements.append("cffi>=1.1.0")
- setup_requirements.append("cffi>=1.1.0")
+ requirements.append("cffi>=1.4.1")
+ setup_requirements.append("cffi>=1.4.1")
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [