aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-04-30 11:13:17 -0500
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-04-30 11:13:17 -0500
commitd3e3df9308498153e795f6421b83b97c493c1aba (patch)
tree91240c948f2734a2f5af749126a6a9d141ef461a /setup.py
parent3fc686ea06d4c2dcaf6b363ec1c54a72d995df88 (diff)
downloadcryptography-d3e3df9308498153e795f6421b83b97c493c1aba.tar.gz
cryptography-d3e3df9308498153e795f6421b83b97c493c1aba.tar.bz2
cryptography-d3e3df9308498153e795f6421b83b97c493c1aba.zip
use pyasn1 for creating the dss-sig-value structure
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c841911f..4dd9e629 100644
--- a/setup.py
+++ b/setup.py
@@ -44,6 +44,7 @@ requirements = [
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
"pytest",
+ "pyasn1",
"pretend",
"iso8601",
]