aboutsummaryrefslogtreecommitdiffstats
path: root/tasks.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-01-07 11:12:47 -0800
committerAlex Gaynor <alex.gaynor@gmail.com>2014-01-07 11:12:47 -0800
commit4345c0d3e65132985afb3f5a7fee04ea212811a0 (patch)
tree081c54d6b7ccbc1b592c3011849da691436d6d05 /tasks.py
parentfea893c7060c57fe5ed9e0f9df58fee5c306681b (diff)
downloadcryptography-4345c0d3e65132985afb3f5a7fee04ea212811a0.tar.gz
cryptography-4345c0d3e65132985afb3f5a7fee04ea212811a0.tar.bz2
cryptography-4345c0d3e65132985afb3f5a7fee04ea212811a0.zip
Python 2.6 support
Diffstat (limited to 'tasks.py')
-rw-r--r--tasks.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/tasks.py b/tasks.py
index ca967f0d..f72f43ba 100644
--- a/tasks.py
+++ b/tasks.py
@@ -20,8 +20,8 @@ def release(version):
"""
``version`` should be a string like '0.4' or '1.0'.
"""
- invoke.run("git tag -s {}".format(version))
+ invoke.run("git tag -s {0}".format(version))
invoke.run("git push --tags")
invoke.run("python setup.py sdist")
- invoke.run("twine upload -s dist/cryptography-{}*".format(version))
+ invoke.run("twine upload -s dist/cryptography-{0}*".format(version))