diff options
author | Paul Kehrer <paul.l.kehrer@gmail.com> | 2014-03-24 19:25:02 -0430 |
---|---|---|
committer | Paul Kehrer <paul.l.kehrer@gmail.com> | 2014-03-24 19:25:02 -0430 |
commit | 8573916ba3ea3b403f51ec4de4051db09fa91cda (patch) | |
tree | a56661e8b5df1377e9a59c6a72a70e12fef97e57 /tasks.py | |
parent | eb98d47b925071acb3f0b1df6146a533525520fc (diff) | |
parent | 3888a84c2b7fc45adf3fa665880d554c1766165e (diff) | |
download | cryptography-8573916ba3ea3b403f51ec4de4051db09fa91cda.tar.gz cryptography-8573916ba3ea3b403f51ec4de4051db09fa91cda.tar.bz2 cryptography-8573916ba3ea3b403f51ec4de4051db09fa91cda.zip |
Merge pull request #795 from public/split-vectors
Split vectors into cryptography_vectors
Diffstat (limited to 'tasks.py')
-rw-r--r-- | tasks.py | 7 |
1 files changed, 6 insertions, 1 deletions
@@ -84,7 +84,12 @@ def release(version): invoke.run("git push --tags") invoke.run("python setup.py sdist") - invoke.run("twine upload -s dist/cryptography-{0}*".format(version)) + invoke.run("cd vectors/ && python setup.py sdist bdist_wheel") + + invoke.run( + "twine upload -s dist/cryptography-{0}* " + "vectors/dist/cryptography_vectors-{0}*".format(version) + ) token = getpass.getpass("Input the Jenkins token: ") response = requests.post( |