aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 32a87ba3..2324d54f 100644
--- a/setup.py
+++ b/setup.py
@@ -135,7 +135,8 @@ class PyTest(test):
def run_tests(self):
# Import here because in module scope the eggs are not loaded.
import pytest
- errno = pytest.main(self.test_args)
+ test_args = [os.path.join(base_dir, "tests")]
+ errno = pytest.main(test_args)
sys.exit(errno)