diff options
-rw-r--r-- | setup.py | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -135,7 +135,8 @@ class PyTest(test): def run_tests(self): # Import here because in module scope the eggs are not loaded. import pytest - errno = pytest.main(self.test_args) + test_args = [os.path.join(base_dir, "tests")] + errno = pytest.main(test_args) sys.exit(errno) |