aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 681b9031..238ee9b7 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ import sys
from distutils.command.build import build
from setuptools import setup, find_packages
-from setuptools.command.test import test as TestCommand
+from setuptools.command.test import test
base_dir = os.path.dirname(__file__)
@@ -71,9 +71,9 @@ class CFFIBuild(build):
build.finalize_options(self)
-class PyTest(TestCommand):
+class PyTest(test):
def finalize_options(self):
- TestCommand.finalize_options(self)
+ test.finalize_options(self)
self.test_args = []
self.test_suite = True