aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index cbbf100a..1856cadb 100644
--- a/setup.py
+++ b/setup.py
@@ -10,8 +10,6 @@
# implied.
# See the License for the specific language governing permissions and
# limitations under the License.
-import sys
-
from setuptools import setup, find_packages
@@ -32,9 +30,6 @@ setup_requires = [
CFFI_DEPENDENCY,
]
-if sys.version_info[:2] < (3, 4):
- install_requires += ["enum34"]
-
setup(
name=about["__title__"],
version=about["__version__"],