aboutsummaryrefslogtreecommitdiffstats
path: root/release
diff options
context:
space:
mode:
authorAldo Cortesi <aldo@nullcube.com>2016-02-18 10:15:59 +1300
committerAldo Cortesi <aldo@nullcube.com>2016-02-18 10:15:59 +1300
commit36e070ee25ab09ecb9b38dd7f2c5cd8de0073c10 (patch)
tree3eeb285b22b533dcd67ad3680f422882be7e30fe /release
parent2e7b29ce20c3eb7eaa0cddf6e1188c80e7c1d1b1 (diff)
downloadmitmproxy-36e070ee25ab09ecb9b38dd7f2c5cd8de0073c10.tar.gz
mitmproxy-36e070ee25ab09ecb9b38dd7f2c5cd8de0073c10.tar.bz2
mitmproxy-36e070ee25ab09ecb9b38dd7f2c5cd8de0073c10.zip
Pull bin to the top, move pathod examples to examples dir
Diffstat (limited to 'release')
-rw-r--r--release/mitmdump.spec2
-rw-r--r--release/mitmproxy.spec2
-rw-r--r--release/mitmweb.spec2
-rw-r--r--release/pathoc.spec2
-rw-r--r--release/pathod.spec2
5 files changed, 5 insertions, 5 deletions
diff --git a/release/mitmdump.spec b/release/mitmdump.spec
index 2e164083..034d6fcc 100644
--- a/release/mitmdump.spec
+++ b/release/mitmdump.spec
@@ -2,7 +2,7 @@
from PyInstaller.utils.hooks import collect_data_files
-a = Analysis(['../mitmproxy/bin/mitmdump'],
+a = Analysis(['../bin/mitmdump'],
binaries=None,
datas=collect_data_files("mitmproxy.onboarding"),
hiddenimports=[],
diff --git a/release/mitmproxy.spec b/release/mitmproxy.spec
index ff42b1f3..08e71f73 100644
--- a/release/mitmproxy.spec
+++ b/release/mitmproxy.spec
@@ -2,7 +2,7 @@
from PyInstaller.utils.hooks import collect_data_files
-a = Analysis(['../mitmproxy/bin/mitmproxy'],
+a = Analysis(['../bin/mitmproxy'],
binaries=None,
datas=collect_data_files("mitmproxy.onboarding"),
hiddenimports=[],
diff --git a/release/mitmweb.spec b/release/mitmweb.spec
index e64940c4..257d3e33 100644
--- a/release/mitmweb.spec
+++ b/release/mitmweb.spec
@@ -2,7 +2,7 @@
from PyInstaller.utils.hooks import collect_data_files
-a = Analysis(['../mitmproxy/bin/mitmweb'],
+a = Analysis(['../bin/mitmweb'],
binaries=None,
datas=collect_data_files("mitmproxy"),
hiddenimports=[],
diff --git a/release/pathoc.spec b/release/pathoc.spec
index e694794e..69c96727 100644
--- a/release/pathoc.spec
+++ b/release/pathoc.spec
@@ -2,7 +2,7 @@
from PyInstaller.utils.hooks import collect_data_files
-a = Analysis(['../pathod/bin/pathoc'],
+a = Analysis(['../bin/pathoc'],
binaries=None,
datas=None,
hiddenimports=['_cffi_backend'],
diff --git a/release/pathod.spec b/release/pathod.spec
index a0ccbaf0..6eabad5e 100644
--- a/release/pathod.spec
+++ b/release/pathod.spec
@@ -2,7 +2,7 @@
from PyInstaller.utils.hooks import collect_data_files
-a = Analysis(['../pathod/bin/pathod'],
+a = Analysis(['../bin/pathod'],
binaries=None,
datas=collect_data_files("pathod"),
hiddenimports=['_cffi_backend'],