aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Kriechbaumer <thomas@kriechbaumer.name>2015-05-27 10:21:28 +0200
committerThomas Kriechbaumer <thomas@kriechbaumer.name>2015-05-27 10:23:43 +0200
commit1967a49cd997bf188bd63066e688e979d73759f9 (patch)
tree366421a3cd942ac4003c09d34abac27b8065d734 /setup.py
parent3f25df0b122c08ff3c14f2e95a905905028793aa (diff)
downloadmitmproxy-1967a49cd997bf188bd63066e688e979d73759f9.tar.gz
mitmproxy-1967a49cd997bf188bd63066e688e979d73759f9.tar.bz2
mitmproxy-1967a49cd997bf188bd63066e688e979d73759f9.zip
bump pyOpenSSL and cryptography dependencies
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8e3d51b8..86a55c4c 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,8 @@ setup(
install_requires=[
"pyasn1>=0.1.7",
- "pyOpenSSL>=0.14",
+ "pyOpenSSL>=0.15.1",
+ "cryptography>=0.9",
"passlib>=1.6.2"
],
extras_require={
@@ -52,4 +53,4 @@ setup(
"pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION)
]
}
-) \ No newline at end of file
+)