aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMaximilian Hils <git@maximilianhils.com>2019-07-17 22:49:08 +0200
committerGitHub <noreply@github.com>2019-07-17 22:49:08 +0200
commit5bcbbf9aebdc3d4de7cf0c55551afe93fe0d56bb (patch)
tree5729f0132570d34ff05cab95b6459d61da599cad /setup.py
parent69a3f772565b43ceaa01c9ddd72a0d0ff5c94acb (diff)
parent0e096137d590754fc926c162ab9798bbb1a661ef (diff)
downloadmitmproxy-5bcbbf9aebdc3d4de7cf0c55551afe93fe0d56bb.tar.gz
mitmproxy-5bcbbf9aebdc3d4de7cf0c55551afe93fe0d56bb.tar.bz2
mitmproxy-5bcbbf9aebdc3d4de7cf0c55551afe93fe0d56bb.zip
Merge pull request #3547 from felixonmars/brotli
Use Brotli instead of brotlipy
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4c17bdc6..7f83de63 100644
--- a/setup.py
+++ b/setup.py
@@ -62,7 +62,7 @@ setup(
# It is not considered best practice to use install_requires to pin dependencies to specific versions.
install_requires=[
"blinker>=1.4, <1.5",
- "brotlipy>=0.7.0,<0.8",
+ "Brotli>=1.0,<1.1",
"certifi>=2015.11.20.1", # no semver here - this should always be on the last release!
"click>=6.2, <7",
"cryptography>=2.1.4,<2.5",