aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Kriechbaumer <thomas@kriechbaumer.name>2016-12-10 14:29:48 +0100
committerThomas Kriechbaumer <thomas@kriechbaumer.name>2016-12-10 14:29:51 +0100
commit7bae941eccfe0cd751d31150e08720a21a8c0786 (patch)
tree8a3f08636f12654ce41da5043472f6c8edf90471 /setup.py
parent4771abf2291947d580858c7fe58e25dbf0850abd (diff)
downloadmitmproxy-7bae941eccfe0cd751d31150e08720a21a8c0786.tar.gz
mitmproxy-7bae941eccfe0cd751d31150e08720a21a8c0786.tar.bz2
mitmproxy-7bae941eccfe0cd751d31150e08720a21a8c0786.zip
remove backport.ssl_match_hostname
This is already included in Python 3.5+
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 56ba46fc..af5ab534 100644
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,6 @@ setup(
# https://packaging.python.org/en/latest/requirements/#install-requires
# It is not considered best practice to use install_requires to pin dependencies to specific versions.
install_requires=[
- "backports.ssl_match_hostname>=3.5.0.1, <3.6",
"blinker>=1.4, <1.5",
"click>=6.2, <7.0",
"certifi>=2015.11.20.1", # no semver here - this should always be on the last release!