aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAldo Cortesi <aldo@nullcube.com>2014-03-02 22:14:33 +1300
committerAldo Cortesi <aldo@nullcube.com>2014-03-02 22:14:33 +1300
commitd56f7fba806e6c2008c40df9b0b290b81189cb92 (patch)
treea6b0bfe7756568efa1b3c8e4517fc40ea51c20f7 /setup.py
parentcfaa3da25cee39c5395a6ff27dfc47ff07dbeef6 (diff)
downloadmitmproxy-d56f7fba806e6c2008c40df9b0b290b81189cb92.tar.gz
mitmproxy-d56f7fba806e6c2008c40df9b0b290b81189cb92.tar.bz2
mitmproxy-d56f7fba806e6c2008c40df9b0b290b81189cb92.zip
We now require PyOpenSSL >= 0.14
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2937487c..5ba9f824 100644
--- a/setup.py
+++ b/setup.py
@@ -88,5 +88,5 @@ setup(
"Topic :: Software Development :: Testing :: Traffic Generation",
"Topic :: Internet :: WWW/HTTP",
],
- install_requires=["pyasn1>0.1.2", "pyopenssl>=0.12"],
+ install_requires=["pyasn1>0.1.2", "pyopenssl>=0.14"],
)