aboutsummaryrefslogtreecommitdiffstats
path: root/test/pathod/test_language_actions.py
diff options
context:
space:
mode:
authorThomas Kriechbaumer <thomas@kriechbaumer.name>2016-05-29 13:33:20 +0200
committerThomas Kriechbaumer <thomas@kriechbaumer.name>2016-05-29 13:43:20 +0200
commite2447406cc89c5a9c3e20f1faf4f5bb9fd2f55b7 (patch)
treeb37af6f7e7658aa8d4851fde80928475840921f3 /test/pathod/test_language_actions.py
parent5c45ca7f9aba05849bd8db24bb58c1951f79e630 (diff)
downloadmitmproxy-e2447406cc89c5a9c3e20f1faf4f5bb9fd2f55b7.tar.gz
mitmproxy-e2447406cc89c5a9c3e20f1faf4f5bb9fd2f55b7.tar.bz2
mitmproxy-e2447406cc89c5a9c3e20f1faf4f5bb9fd2f55b7.zip
more style cleanup
Diffstat (limited to 'test/pathod/test_language_actions.py')
-rw-r--r--test/pathod/test_language_actions.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/pathod/test_language_actions.py b/test/pathod/test_language_actions.py
index c2e15189..81d2155d 100644
--- a/test/pathod/test_language_actions.py
+++ b/test/pathod/test_language_actions.py
@@ -68,9 +68,9 @@ class TestInject:
def test_spec(self):
e = actions.InjectAt.expr()
v = e.parseString("i0,'foo'")[0]
- assert v.spec() == 'i0,"foo"'
+ assert v.spec() == "i0,'foo'"
- def test_spec(self):
+ def test_spec2(self):
e = actions.InjectAt.expr()
v = e.parseString("i0,@100")[0]
v2 = v.freeze({})