aboutsummaryrefslogtreecommitdiffstats
path: root/pathod/language
diff options
context:
space:
mode:
Diffstat (limited to 'pathod/language')
-rw-r--r--pathod/language/base.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pathod/language/base.py b/pathod/language/base.py
index bc389792..6cafdebd 100644
--- a/pathod/language/base.py
+++ b/pathod/language/base.py
@@ -578,4 +578,4 @@ class NestedMessage(Token):
def freeze(self, settings):
f = self.parsed.freeze(settings).spec()
- return self.__class__(TokValueLiteral(strutils.bytes_to_escaped_str(f)))
+ return self.__class__(TokValueLiteral(strutils.bytes_to_escaped_str(f.encode())))