aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e842fd74..5bb17b19 100644
--- a/setup.py
+++ b/setup.py
@@ -19,8 +19,8 @@ deps = {
"pyOpenSSL>=0.15.1, <0.16",
"cryptography>=1.2.2, <1.3",
"passlib>=1.6.5, <1.7",
- "hpack>=2.0.1, <3.0",
- "hyperframe>=3.1.1, <4.0",
+ "hpack>=2.1.0, <3.0",
+ "hyperframe>=3.2.0, <4.0",
"six>=1.10.0, <1.11",
"certifi>=2015.11.20.1", # no semver here - this should always be on the last release!
"backports.ssl_match_hostname>=3.5.0.1, <3.6",