aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8e3d51b8..86a55c4c 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,8 @@ setup(
install_requires=[
"pyasn1>=0.1.7",
- "pyOpenSSL>=0.14",
+ "pyOpenSSL>=0.15.1",
+ "cryptography>=0.9",
"passlib>=1.6.2"
],
extras_require={
@@ -52,4 +53,4 @@ setup(
"pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION)
]
}
-) \ No newline at end of file
+)