aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorSean Nelson <audiohacked@gmail.com>2010-01-07 20:09:33 +0000
committerSean Nelson <audiohacked@gmail.com>2010-01-07 20:09:33 +0000
commit51e97d754f84c37242f9a7442d7041cdc9f8f076 (patch)
treedc9a65386d79b74b9b6c79f5fbe9bb09b83effe0 /Makefile
parent5609fa752ca1c36d00d915e94d481a9a457c85cf (diff)
downloadflashrom-51e97d754f84c37242f9a7442d7041cdc9f8f076.tar.gz
flashrom-51e97d754f84c37242f9a7442d7041cdc9f8f076.tar.bz2
flashrom-51e97d754f84c37242f9a7442d7041cdc9f8f076.zip
Converting fprintf(stderr), printf, and printf_debug into a common print interface for flashrom
It also changes so -VV will spit out highly verbose messages for debugging. This is a minimal patch to lessen impact a later patch will convert current printf messages to the new interface. Corresponding to flashrom svn r835. Signed-off-by: Sean Nelson <audiohacked@gmail.com> Acked-by: Carl-Daniel Hailfinger <c-d.hailfinger.devel.2006@gmx.net>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a0bf1ec9..8a9c13f7 100644
--- a/Makefile
+++ b/Makefile
@@ -48,7 +48,7 @@ CHIP_OBJS = jedec.o stm50flw0x0x.o w39v080fa.o sharplhf00l04.o w29ee011.o \
LIB_OBJS = layout.o
-CLI_OBJS = flashrom.o cli_classic.o print.o
+CLI_OBJS = flashrom.o cli_classic.o cli_output.o print.o
PROGRAMMER_OBJS = udelay.o programmer.o