aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--util/ich_descriptors_tool/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/util/ich_descriptors_tool/Makefile b/util/ich_descriptors_tool/Makefile
index 4d971f55..aa1b696c 100644
--- a/util/ich_descriptors_tool/Makefile
+++ b/util/ich_descriptors_tool/Makefile
@@ -21,7 +21,7 @@ SRC = $(wildcard *.c)
# If the user has specified custom CFLAGS, all CFLAGS settings below will be
# completely ignored by gnumake.
CFLAGS ?= -Os -Wall -Wshadow
-CFLAGS += -I$(SHAREDSRCDIR)/include
+override CFLAGS += -I$(SHAREDSRCDIR)/include
# Auto determine HOST_OS and TARGET_OS if they are not set as argument
HOST_OS ?= $(shell uname)