aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 3a0748c2..241814aa 100644
--- a/Makefile
+++ b/Makefile
@@ -823,8 +823,10 @@ override CONFIG_SATASII = no
override CONFIG_ATAHPT = no
override CONFIG_ATAVIA = no
override CONFIG_ATAPROMISE = no
+override CONFIG_ENE_LPC = no
override CONFIG_IT8212 = no
override CONFIG_DRKAISER = no
+override CONFIG_MEC1308 = no
override CONFIG_NICREALTEK = no
override CONFIG_NICNATSEMI = no
override CONFIG_NICINTEL = no
@@ -899,12 +901,14 @@ ifeq ($(CONFIG_ENE_LPC), yes)
FEATURE_CFLAGS += -D'CONFIG_ENE_LPC=1'
PROGRAMMER_OBJS += ene_lpc.o
NEED_RAW_ACCESS += CONFIG_ENE_LPC
+NEED_LIBPCI += CONFIG_ENE_LPC
endif
ifeq ($(CONFIG_MEC1308), yes)
FEATURE_CFLAGS += -D'CONFIG_MEC1308=1'
PROGRAMMER_OBJS += mec1308.o
NEED_RAW_ACCESS += CONFIG_MEC1308
+NEED_LIBPCI += CONFIG_MEC1308
endif
ifeq ($(CONFIG_SERPROG), yes)