aboutsummaryrefslogtreecommitdiffstats
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 0c21cb9c..76088c27 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -2,11 +2,13 @@ root_includes = include_directories('../subprojects')
srcs = [
'tests.c',
+ 'spi25.c',
]
mocks = [
'-Wl,--wrap=physunmap',
'-Wl,--wrap=physmap',
+ '-Wl,--wrap=spi_send_command',
'-Wl,--gc-sections',
]