aboutsummaryrefslogtreecommitdiffstats
path: root/icezum
diff options
context:
space:
mode:
authorobijuan <juan@iearobotics.com>2017-02-11 11:27:31 +0100
committerobijuan <juan@iearobotics.com>2017-02-11 11:27:31 +0100
commit544101c7674cdc4d7dd06d4d401a444870143d48 (patch)
treebff109990dd3a36be08a1b5a4c634ae69b9d3a7c /icezum
parent27098c58ca1a0150fec4b9ec89bf75ff5a8c7fdd (diff)
downloadghdl-yosys-plugin-544101c7674cdc4d7dd06d4d401a444870143d48.tar.gz
ghdl-yosys-plugin-544101c7674cdc4d7dd06d4d401a444870143d48.tar.bz2
ghdl-yosys-plugin-544101c7674cdc4d7dd06d4d401a444870143d48.zip
led_on example: use instead of led_on
Diffstat (limited to 'icezum')
-rw-r--r--icezum/led_on/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/icezum/led_on/Makefile b/icezum/led_on/Makefile
index 8ef70dd..53f078b 100644
--- a/icezum/led_on/Makefile
+++ b/icezum/led_on/Makefile
@@ -6,7 +6,7 @@ all: $(PROJ).rpt $(PROJ).bin
%.blif: %.vhdl
ghdl -a $(PROJ).vhdl
- yosys -m ../../ghdl.so -p 'ghdl led_on; synth_ice40 -blif $@'
+ yosys -m ../../ghdl.so -p 'ghdl $(PROJ); synth_ice40 -blif $@'
##yosys -p 'synth_ice40 -top top -blif $@' $<
%.asc: $(PIN_DEF) %.blif