aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorTristan Gingold <tgingold@free.fr>2016-12-24 15:36:32 +0100
committerTristan Gingold <tgingold@free.fr>2016-12-24 15:36:32 +0100
commit6ca0825a544a910aa4e74f87dc366b15344aca74 (patch)
treea3e937867bb989e16aa8b5dd2986d869c3e80121 /Makefile.in
parent085c178cdaff2f52f2c465108786d936c9932d86 (diff)
downloadghdl-6ca0825a544a910aa4e74f87dc366b15344aca74.tar.gz
ghdl-6ca0825a544a910aa4e74f87dc366b15344aca74.tar.bz2
ghdl-6ca0825a544a910aa4e74f87dc366b15344aca74.zip
Makefile.in: Use @echo instead of echo
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.in b/Makefile.in
index 3b421389b..27d2fc19d 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -145,11 +145,11 @@ oread-mcode$(EXEEXT): force
gcc_vhdl_dir=$(gcc_src_dir)/gcc/vhdl
all.gcc:
- echo "For installing sources in gcc, do:"
- echo "1) make copy-sources"
- echo "2) configure, build and install gcc"
- echo "3) make ghdllib"
- echo "4) make install"
+ @echo "For installing sources in gcc, do:"
+ @echo "1) make copy-sources"
+ @echo "2) configure, build and install gcc"
+ @echo "3) make ghdllib"
+ @echo "4) make install"
copy-sources.gcc: version.ads
$(RM) -rf $(gcc_vhdl_dir)