aboutsummaryrefslogtreecommitdiffstats
path: root/python/libghdl
diff options
context:
space:
mode:
authorTristan Gingold <tgingold@free.fr>2019-06-21 20:25:44 +0200
committerTristan Gingold <tgingold@free.fr>2019-06-21 20:25:44 +0200
commit8d92e3561725148d0447dff7a9330e239f8d0f98 (patch)
tree403007f0be8c69580b419f88ad3576c0b4961fb9 /python/libghdl
parent50e6497da1041a9865e5020c840070bb1a2cccee (diff)
downloadghdl-8d92e3561725148d0447dff7a9330e239f8d0f98.tar.gz
ghdl-8d92e3561725148d0447dff7a9330e239f8d0f98.tar.bz2
ghdl-8d92e3561725148d0447dff7a9330e239f8d0f98.zip
setup.py: rework version extraction.
Diffstat (limited to 'python/libghdl')
-rw-r--r--python/libghdl/__init__.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/libghdl/__init__.py b/python/libghdl/__init__.py
index 8735bf666..a733cd1a8 100644
--- a/python/libghdl/__init__.py
+++ b/python/libghdl/__init__.py
@@ -33,7 +33,7 @@ def _check_libghdl_bindir(bindir, basename):
def _get_libghdl_path():
"""Locate the directory where the shared library is"""
- basename = get_libghdl_name()
+ basename = _get_libghdl_name()
# Try VUNIT_GHDL_PATH (path of the ghdl binary when using VUnit).
r = _check_libghdl_bindir (os.environ.get('VUNIT_GHDL_PATH'), basename)
if r is not None: