aboutsummaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
authorNicola Corna <nicola@corna.info>2020-08-25 18:32:12 +0200
committertgingold <tgingold@users.noreply.github.com>2020-08-25 20:43:07 +0200
commit870104dd233bae832c628fce15da0e99d26289cb (patch)
tree05e037d72020106e9fa056ddc66ff4dfc9e81448 /python
parent6f888e14aea09d23c3201c825a7a917efd1c066c (diff)
downloadghdl-870104dd233bae832c628fce15da0e99d26289cb.tar.gz
ghdl-870104dd233bae832c628fce15da0e99d26289cb.tar.bz2
ghdl-870104dd233bae832c628fce15da0e99d26289cb.zip
Replace distutils with setuptools
'install_requires' and 'entry_points' are not available in distutils.
Diffstat (limited to 'python')
-rw-r--r--python/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index cbba0ba6b..1c4324bde 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
-from distutils.core import setup
+from setuptools import setup
import re