aboutsummaryrefslogtreecommitdiffstats
path: root/src/ortho/llvm4-nodebug/Makefile
diff options
context:
space:
mode:
authorTristan Gingold <tgingold@free.fr>2020-01-12 15:40:09 +0100
committerTristan Gingold <tgingold@free.fr>2020-01-12 15:42:17 +0100
commit090eba96ac739af8557555bba7ec1f31f811c2f0 (patch)
tree96d611491dafc47a406d3b88b2acdc8e78691272 /src/ortho/llvm4-nodebug/Makefile
parentbd4c31c595f3d26d63883f9734a818d25ffd664a (diff)
downloadghdl-090eba96ac739af8557555bba7ec1f31f811c2f0.tar.gz
ghdl-090eba96ac739af8557555bba7ec1f31f811c2f0.tar.bz2
ghdl-090eba96ac739af8557555bba7ec1f31f811c2f0.zip
ortho/llvm4-nodebug: pass --link-static to llvm-config.
Diffstat (limited to 'src/ortho/llvm4-nodebug/Makefile')
-rw-r--r--src/ortho/llvm4-nodebug/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ortho/llvm4-nodebug/Makefile b/src/ortho/llvm4-nodebug/Makefile
index b40bb2cc8..fc10e23de 100644
--- a/src/ortho/llvm4-nodebug/Makefile
+++ b/src/ortho/llvm4-nodebug/Makefile
@@ -6,7 +6,7 @@ GNATMAKE=gnatmake
SED=sed
BE=llvm4-nodebug
-LLVM_LDFLAGS=$(LLVM_CONFIG) --ldflags --libs --system-libs
+LLVM_LDFLAGS=$(LLVM_CONFIG) --link-static --ldflags --libs --system-libs
all: $(ortho_exec)