aboutsummaryrefslogtreecommitdiffstats
path: root/src/grt/Makefile.inc
diff options
context:
space:
mode:
Diffstat (limited to 'src/grt/Makefile.inc')
-rw-r--r--src/grt/Makefile.inc5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/grt/Makefile.inc b/src/grt/Makefile.inc
index f8a4d327a..7ac0c96d2 100644
--- a/src/grt/Makefile.inc
+++ b/src/grt/Makefile.inc
@@ -47,8 +47,9 @@ endif
GRT_ELF_OPTS:=-Wl,--version-script=@/grt.ver -Wl,--export-dynamic
# Set target files.
-ifeq ($(filter-out mingw32,$(osys)),)
- GRT_TARGET_OBJS=jumps.o math.o clock.o
+ifeq ($(filter-out mingw32 mingw64,$(osys)),)
+ GRT_TARGET_OBJS=win32.o clock.o
+ GRT_EXTRA_LIB=-ldbghelp
else
GRT_TARGET_OBJS=jumps.o times.o
ifeq ($(filter-out linux,$(osys)),)