aboutsummaryrefslogtreecommitdiffstats
path: root/src/ortho/llvm-nodebug
diff options
context:
space:
mode:
Diffstat (limited to 'src/ortho/llvm-nodebug')
-rw-r--r--src/ortho/llvm-nodebug/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ortho/llvm-nodebug/Makefile b/src/ortho/llvm-nodebug/Makefile
index 50ddc1bc5..880735857 100644
--- a/src/ortho/llvm-nodebug/Makefile
+++ b/src/ortho/llvm-nodebug/Makefile
@@ -12,7 +12,7 @@ $(ortho_exec): $(ortho_srcdir)/llvm-nodebug/ortho_llvm.ads force llvm-cbindings.
$(GNATMAKE) -o $@ -aI$(ortho_srcdir)/llvm-nodebug -aI$(ortho_srcdir) \
$(GNATFLAGS) ortho_code_main -bargs -E \
-largs llvm-cbindings.o --LINK=$(CXX) \
- $(LDFLAGS) `$(LLVM_CONFIG) --ldflags --libs --system-libs`
+ `$(LLVM_CONFIG) --ldflags --libs --system-libs` $(LDFLAGS)
llvm-cbindings.o: $(ortho_srcdir)/llvm-nodebug/llvm-cbindings.cpp
$(CXX) -c `$(LLVM_CONFIG) --cxxflags` -o $@ $<