aboutsummaryrefslogtreecommitdiffstats
path: root/src/vhdl
diff options
context:
space:
mode:
Diffstat (limited to 'src/vhdl')
-rw-r--r--src/vhdl/translate/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/vhdl/translate/Makefile b/src/vhdl/translate/Makefile
index b331b5728..07b3511e8 100644
--- a/src/vhdl/translate/Makefile
+++ b/src/vhdl/translate/Makefile
@@ -18,19 +18,19 @@
BE=gcc
ortho_srcdir=../ortho
-GNAT_FLAGS=-aI.. -aI../psl -gnaty3befhkmr -gnata -gnatf -gnatwael -gnat05
-#GNAT_FLAGS+=-O -gnatn
+GNATFLAGS=-aI.. -aI../psl -gnaty3befhkmr -gnata -gnatf -gnatwael
+#GNATFLAGS+=-O -gnatn
LN=ln -s
compiler: force # ortho_nodes.ads ortho_$(BE)_front.ads
$(MAKE) -f $(ortho_srcdir)/$(BE)/Makefile \
- ortho_srcdir=$(ortho_srcdir) GNAT_FLAGS="$(GNAT_FLAGS)" \
+ ortho_srcdir=$(ortho_srcdir) GNATFLAGS="$(GNATFLAGS)" \
ortho_exec=ghdl1-$(BE) all
all:
[ -d lib ] || mkdir lib
$(MAKE) -f $(ortho_srcdir)/gcc/Makefile \
- ortho_srcdir=$(ortho_srcdir) GNAT_FLAGS="$(GNAT_FLAGS)" \
+ ortho_srcdir=$(ortho_srcdir) GNATFLAGS="$(GNATFLAGS)" \
ortho_exec=ghdl1-gcc all
$(MAKE) -C ghdldrv
$(MAKE) -C grt all libdir=`pwd`/lib