aboutsummaryrefslogtreecommitdiffstats
path: root/icebox/Makefile
diff options
context:
space:
mode:
authorAaron Bieber <aaron@bolddaemon.com>2015-08-18 15:56:16 -0600
committerAaron Bieber <aaron@bolddaemon.com>2015-08-18 15:56:16 -0600
commit4b4511dfe90e398afa9f0501084cb1373ca967cc (patch)
tree714b67e595590135723060cb14fa6051994714b2 /icebox/Makefile
parent235ff955e3f857a8b4353a64d5b18dd3da91f1f5 (diff)
downloadicestorm-4b4511dfe90e398afa9f0501084cb1373ca967cc.tar.gz
icestorm-4b4511dfe90e398afa9f0501084cb1373ca967cc.tar.bz2
icestorm-4b4511dfe90e398afa9f0501084cb1373ca967cc.zip
variablize CXX and PYTHON and add -L and -I
Diffstat (limited to 'icebox/Makefile')
-rw-r--r--icebox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/icebox/Makefile b/icebox/Makefile
index cc78073..f611cce 100644
--- a/icebox/Makefile
+++ b/icebox/Makefile
@@ -3,11 +3,11 @@ DESTDIR = /usr/local
all: chipdb-1k.txt chipdb-8k.txt
chipdb-1k.txt: icebox.py iceboxdb.py icebox_chipdb.py
- python2 icebox_chipdb.py > chipdb-1k.new
+ $(PYTHON) icebox_chipdb.py > chipdb-1k.new
mv chipdb-1k.new chipdb-1k.txt
chipdb-8k.txt: icebox.py iceboxdb.py icebox_chipdb.py
- python2 icebox_chipdb.py -8 > chipdb-8k.new
+ $(PYTHON) icebox_chipdb.py -8 > chipdb-8k.new
mv chipdb-8k.new chipdb-8k.txt
clean: