aboutsummaryrefslogtreecommitdiffstats
path: root/icebox/Makefile
diff options
context:
space:
mode:
authorDavid Shah <davey1576@gmail.com>2017-11-17 15:27:07 +0000
committerDavid Shah <davey1576@gmail.com>2017-11-17 15:27:07 +0000
commit902e972cc50736f0bcdc5888edbe38e9b9815ec3 (patch)
tree91a5a6a2f9dfbd3131a4751e17fa89f7fb04c967 /icebox/Makefile
parent095b8404e8397f767c0d0fe62664906b5b3d15a8 (diff)
downloadicestorm-902e972cc50736f0bcdc5888edbe38e9b9815ec3.tar.gz
icestorm-902e972cc50736f0bcdc5888edbe38e9b9815ec3.tar.bz2
icestorm-902e972cc50736f0bcdc5888edbe38e9b9815ec3.zip
Make 5k db as a default target
Diffstat (limited to 'icebox/Makefile')
-rw-r--r--icebox/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/icebox/Makefile b/icebox/Makefile
index a6bd23b..a26d80c 100644
--- a/icebox/Makefile
+++ b/icebox/Makefile
@@ -1,6 +1,6 @@
include ../config.mk
-all: chipdb-384.txt chipdb-1k.txt chipdb-8k.txt
+all: chipdb-384.txt chipdb-1k.txt chipdb-8k.txt chipdb-5k.txt
chipdb-384.txt: icebox.py iceboxdb.py icebox_chipdb.py
python3 icebox_chipdb.py -3 > chipdb-384.new
@@ -33,6 +33,7 @@ install: all
cp chipdb-384.txt $(DESTDIR)$(PREFIX)/share/icebox/
cp chipdb-1k.txt $(DESTDIR)$(PREFIX)/share/icebox/
cp chipdb-8k.txt $(DESTDIR)$(PREFIX)/share/icebox/
+ cp chipdb-5k.txt $(DESTDIR)$(PREFIX)/share/icebox/
cp icebox.py $(DESTDIR)$(PREFIX)/bin/icebox.py
cp iceboxdb.py $(DESTDIR)$(PREFIX)/bin/iceboxdb.py
cp icebox_chipdb.py $(DESTDIR)$(PREFIX)/bin/icebox_chipdb$(PY_EXE)