aboutsummaryrefslogtreecommitdiffstats
path: root/icemulti
diff options
context:
space:
mode:
authorElvira Khabirova <lineprinter0@gmail.com>2017-02-12 02:50:15 +0300
committerElvira Khabirova <lineprinter0@gmail.com>2017-02-12 16:13:03 +0300
commitea82010fbfe1e306bb3d7fbd29057c0dc5c77e48 (patch)
tree90342bc017b209e47c9cf63f36808e10365e2634 /icemulti
parent40eb5c03fdc1aaa493a40252e35de9b18f6db975 (diff)
downloadicestorm-ea82010fbfe1e306bb3d7fbd29057c0dc5c77e48.tar.gz
icestorm-ea82010fbfe1e306bb3d7fbd29057c0dc5c77e48.tar.bz2
icestorm-ea82010fbfe1e306bb3d7fbd29057c0dc5c77e48.zip
Clean up Makefiles
Diffstat (limited to 'icemulti')
-rw-r--r--icemulti/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/icemulti/Makefile b/icemulti/Makefile
index 009889e..a168bac 100644
--- a/icemulti/Makefile
+++ b/icemulti/Makefile
@@ -1,6 +1,4 @@
include ../config.mk
-LDLIBS = -lm -lstdc++
-CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11
ifeq ($(STATIC),1)
LDFLAGS += -static
@@ -9,7 +7,7 @@ endif
all: icemulti$(EXE)
icemulti$(EXE): icemulti.o
- $(CC) -o $@ $(LDFLAGS) $^ $(LDLIBS)
+ $(CXX) -o $@ $(LDFLAGS) $^ $(LDLIBS)
install: all
mkdir -p $(DESTDIR)$(PREFIX)/bin