aboutsummaryrefslogtreecommitdiffstats
path: root/icepack
diff options
context:
space:
mode:
authorAaron Bieber <aaron@bolddaemon.com>2015-08-18 15:56:16 -0600
committerAaron Bieber <aaron@bolddaemon.com>2015-08-18 15:56:16 -0600
commit4b4511dfe90e398afa9f0501084cb1373ca967cc (patch)
tree714b67e595590135723060cb14fa6051994714b2 /icepack
parent235ff955e3f857a8b4353a64d5b18dd3da91f1f5 (diff)
downloadicestorm-4b4511dfe90e398afa9f0501084cb1373ca967cc.tar.gz
icestorm-4b4511dfe90e398afa9f0501084cb1373ca967cc.tar.bz2
icestorm-4b4511dfe90e398afa9f0501084cb1373ca967cc.zip
variablize CXX and PYTHON and add -L and -I
Diffstat (limited to 'icepack')
-rw-r--r--icepack/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/icepack/Makefile b/icepack/Makefile
index 6f908a4..559a66d 100644
--- a/icepack/Makefile
+++ b/icepack/Makefile
@@ -1,6 +1,7 @@
# CXX = clang
+CXX ?= clang
LDLIBS = -lm -lstdc++
-CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11
+CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11 -I/usr/local/include
CC = $(CXX)
DESTDIR = /usr/local